
Getting Started with DADiSP 
 
Section 1: Welcome to DADiSP 
 

This guide is designed to introduce you to the DADiSP environment.  It gives you the opportunity to 
build and manipulate your own sample Worksheets using the data supplied with it. 
 
DADiSP (Data Analysis and Display) is a graphical software tool for displaying and analyzing data 
from virtually any source.  The DADiSP Worksheet applies key concepts of spreadsheets to the 
often-complex task of displaying and analyzing entire data series, matrices, data tables and graphic 
images. 
 
Because it is often easier to interpret data visually rather than as a column or table of numeric 
values, DADiSP’s default presentation mode is usually a graph within a Worksheet Window.  A 
Worksheet Window in DADiSP serves two purposes at once—it provides a place to store data and 
serves as a tool for viewing data. 
 
DADiSP offers over 1000 analysis and display functions within an easy to use, menu-driven 
environment. 
 
With DADiSP you can: 
 

• Acquire and/or import data using DADiSP’s easy-to-follow pop-up menus 
• Reduce and edit your data and save the intermediate results 
• Display your data through a range of interpretive 2D, 3D, and 4D graphical views 
• Transform your data using a variety of matrix and other mathematical operations 
• Analyze your data with statistical techniques 
• Analyze digital signals using DADiSP’s extensive signal processing tools 
• View, store, edit, and analyze digital images 
• Produce quality output using a variety of annotation features. 

 
Furthermore, DADiSP is completely customizable allowing you to create you own menus, macros, 
functions and command files that meet your data analysis and display needs. 
 
This guide includes a tutorial section that contains sample exercises.  These “hands on” exercises 
quickly make you comfortable using the DADiSP Worksheet and demonstrate several ways in 
which DADiSP can be applied to your work.   
 
Topics covered by the tutorials include: 
 

• Basic Analysis Functions 
• Spreadsheet Paradigm 
• Data Reduction and Editing 
• Graphical Manipulation 
• Creating Custom Charts 
• 3D Graphs 

 
You can get started using this guide immediately by following the instructions given in the next 
section. 



Section 2: Getting Started 
 
Running DADiSP 

From the Program Manager, double click on the DADiSP icon shown below.   
 

 
Figure 1: DADiSP Icon 

 
If this is the first time you are running the evaluation version of DADiSP on your computer, a dialog 
box will open prompting you with a few options -- I need a password, I have a password, Run in 
browser mode, View Tutorial.  To fully utilize all of DADiSP’s capabilities, select I need a password.  
DADiSP will automatically generate a Password Request Form.  Please fill out the form and email 
(password@dadisp.com) or fax (617-969-0446) it to DSP Development for your password.    
A blank Worksheet will then appear on the screen. 
If this is not your first time running DADiSP and you have a password, the Worksheet that appears 
is the same Worksheet that was there when you last exited from DADiSP.   

 
Getting Familiar with the DADiSP Screen 

The DADiSP screen is shown below in Figure 2 with important features labeled: 
 Menu Bar 

 

Toolbar 

Command 
Line Windows 

Status 
Line 

Figure 2: DADiSP Environment Features 
 

Top Level Menu Bar 
Located at the top of the DADiSP screen is the Top Level menu bar that gives you access 
to a wide variety of the most commonly used DADiSP commands via pull-down and 
cascaded menus.   

Toolbar 
Many of the buttons in the toolbar are also mapped to function keys and menu options.  
These buttons include your standard Windows buttons, buttons that facilitate data 
visualization and the Function Wizard. 

Command Line 
Beneath the Toolbar is DADiSP’s command line.  This is a crucial aspect of the DADiSP 
screen; this is where you type and edit all commands, formulas, macros, and functions. 

Windows and Window Numbers 

mailto:password@dadisp.com


The Window is the basic unit of a DADiSP Worksheet.  A Windows reference with the form 
W1 is located in the upper left hand of the Window.  To the right of the Window number is 
the window’s formula line, where Window commands, formulas and labels are displayed. 

Status Bar 
The status bar, located at the bottom of the DADiSP screen is where returned values are 
displayed.  For example, DADiSP will display on the status bar the scalar results of a 
calculation, status processing messages, and error messages. 

 
For complete descriptions of each pull down menu and toolbar button, please refer to the DADiSP 
Worksheet User Manual found in the On-line help under Help > User Guide. 
 

Self-Running Demo/Tutorial 
The Self-Running Demonstration will introduce you to the DADiSP environment and some of the 
product’s capabilities including the following: 
 

• Data display and the power of the Worksheet as an analysis template 
• Display and Analysis Applications 
• Available acquisition and analysis capabilities using DADiSP’s add on modules 
• Customizing DADiSP and Reporting 

 
To open the self-running Demo/Tutorial, select Help > Demo/Tutorial from DADiSP’s top-level menu 
bar.   

 
Getting Help 

There are a number of ways to access DADiSP’s context sensitive On-line Help utilities. 
 

• Access Help on Functions and Topics through the Help option in the top-level menu bar. 
• Access Function Help from within dialog boxes by pressing the Help button in the menu. 
• Access Function Help from the command line by typing all or part of a function name and 

click the question mark (?) toolbar button or function key F1. 
 



Section 3: DADiSP Tutorials 
 

This section contains a collection of sample DADiSP exercises that will help you become 
comfortable using the DADiSP Worksheet and will demonstrate several ways that DADiSP can be 
applied to your work. 

 
Tutorial One – Basic Analysis and The Spreadsheet Paradigm 
 

Step1: Start an Interactive DADiSP Session 
Create a new Worksheet in the Demo4 Labbook.   
Select File > Open > Labbook from DADiSP’s menu bar.  Double-click demo4 from the 
Labbook prompt and select Cancel from the Worksheet prompt.  This will open a blank four-
window worksheet. 
 

 Step 2: Load a Data Series into a Window 
The Worksheet is used to display and analyze data.  Before loading a data series, select 
Window 1 by left clicking Window 1 once.  You’ll know Window 1 is selected if the window is 
highlighted. 
 
To load a sample data series, select File < Open < Series from the menu bar.  Click once on 
RUN1.1 to select the Dataset containing the data, then click on OK.  To select the series, 
click on ANALOG1, then click OK.  The series will load into Window 1, the current window, 
and will appear as shown in Figure 3. 
 

 
Figure 3: RUN1.1.ANALOG1 loaded into DADiSP 

 
Note: Now we will use some of DADiSP’s graphical features.  Although these options are available 
through the pull-down menus, in many cases using the toolbar is more efficient. 
 
Step 3: View a Summary of your Data 

  Click on the series information toolbar button.  Close the Info Box by clicking OK. 
 
Step 4: Add Grids to the Window   

Add grids to the window by clicking the grids button on the toolbar.  For more grid style 
options (dashed, dotted, or solid) continue to click on the grid styles button on the toolbar. 

 
 Step 5: Dynamically Zoom W1 



Zoom Window 1 by clicking the zoom button on the toolbar or by pressing the [F10] key.  
Notice the expanded toolbar, with additional buttons available to an activated window.   
 
From the expanded toolbar, expand the data series horizontally or vertically by clicking the 
horizontal expand button or the vertical expand button.   
 
Compress the data series horizontally or vertically by clicking the horizontal compress 
button or the vertical compress button.   
 
Expand the data series horizontally and vertically by clicking the expand button on the 
toolbar.  Compress the data series horizontally and vertically by clicking the compress 
button on the toolbar. 
 
Use the arrow buttons on the toolbar or the arrow keys on the keyboard to scroll through the 
data series.  If a mouse is available, hold down the left mouse button and drag the series 
around the window.  The axis tic marks and labels automatically update. 
 
To magnify a section of the data, click the magnify button on the toolbar.  DADiSP displays 
a crosshair cursor in the window.  Move the crosshair cursor to the starting position, click 
the left mouse button and drag it over the data section to magnify.  When the left mouse 
button is released, DADiSP magnifies the data. 
 
Select the revert button on the toolbar to redisplay the full series as DADiSP plotted. 
 
Click on the data cursor button on the toolbar once to display a cursor in the window or 
press the [F9] key.  Move the cursor using the mouse or arrow keys.  DADiSP displays the 
data coordinates at the top of the screen.  Click the left mouse button to hold the cursor on 
the series.  Click the data cursor button on the toolbar again to enable another cursor.  
DADiSP displays the difference between the two cursors, i.e., delta-x and delta-y values.  
Click the left mouse button to hold the second cursor on the series.  Toggle between the two 
cursors by clicking on the cursor button.  Press [Esc] one or twice to eliminate the data 
cursors. 
 
Click on the escape button on the toolbar or press [Esc] and the window is resized to its 
original Worksheet position. 
 

Step 6: Enter Formula in W2 with Function Wizard 
 Perform a moving average on the data in W1 and display/store the results in W2. 

Select Window 2 by left clicking once on it.  To open the Function Wizard as shown in 
Figure 4, select the Function Wizard button from the toolbar.   
 



 
Figure 4: Function Wizard 

 
From the Analysis Category, select Math and select Movavg from the Function Name list, 
then click OK.  Set the parameters of the dialog box as follows then click OK: 
Input Series: W1, Number of Points to Average: 10, Destination Window: W2. 

 
 Step 7: Overplot Window 1 in Window 2 

Over plotting is a simple way to visually compare your original data to the averaged data. 
 Using the pull-down menu, select View > Overplot.  Set the parameters of the dialog box as 
follows then click OK: 

  Series: W1, Color: Red, Add to formula: check 
 

All overplots in the Window are linked to the same set of scales and move together during 
scrolls, magnification, expansion and compression. When the cursor is on, you may switch 
the cursor between overplotted series and the original by using the up and down arrow 
keys. 

 
 Step 8: Scalar vs. Series 

Move to W3 by left clicking once on it.  Type 2*2 in the command line then press [Enter].  
You can just start typing; DADiSP automatically enables the command line.  You’ll notice 
how DADiSP displays the scalar result in the Status bar at the bottom of the screen, similar 
to a calculator. 
 
Now, type w2*w2 then press [Enter].  This squares the values from W2 point by point and 
returns a series in Window 3.   

  
 Step 9: Calculate the Derivative 

Using the Function Wizard, select from the Analysis Category, Math and select Deriv from 
the Function Name list, then press OK.  Set the parameters in the dialog box as follows then 
press OK: 
Input Series: W3, Destination Window: W4.  
Figure 5 shows the results of our steps thus far. 
 



 
Figure 5: Current Worksheet 

 
Step 10: Clear W1 

 Move to W1 by using the arrows on the keyboard.  From the menu bar select: Window > 
Clear Window > Current.   Select OK when it prompts you to clear W1.   
 
This will clear the data from the Worksheet without clearing the window formulae.  You have 
just created a Worksheet template.  Any data can now be loaded into W1, and the entire 
Worksheet will recalculate. 

  
 Step 11: Save Your Template 

 Save your worksheet by selecting from the menu bar, File > Save As> External worksheet 
document.  This *.dwk file can be accessed by anyone with DADiSP/2002 or higher with the 
free browser version or a full license. 

 
 Step 12: Load new data into W1 

 Since the worksheet is not dependent upon a particular dataset, any data can be loaded 
into it.  Select File > Open > Series from the menu bar.  Click once on RUN1.1 to select the 
Dataset containing the data, then click on OK.  Click on ANALOG2 for the series, and then 
click OK.  The new series will load into Window 1.  Note how all four windows update with 
the calculations based on the new data ANALOG 2.  This is an example of the spreadsheet 
paradigm at work. 

  
After this simple tutorial, you should be familiar with the DADiSP user interface and how to access 
functions via the Function Wizard, the drop-down menus and enter functions directly into the 
command line. 



Tutorial Two – Creating Custom Charts 
 
 Step 1: Create a Blank Four-Window Worksheet 
  In the Demo4 Lab book, select File > New > Worksheet from the pull-down menus. 
 
 Step 2: Load a Dataset into W1 through W3 

From the pull-down menus, select File > Open > Dataset > Multiple Windows.  Click once 
on TENSILE.1 to select the Dataset containing the data, then click OK.  TENSILE.1 is a 
Dataset that contains three series.  Windows 1 through 3 each contain one series from 
TENSILE.1 

  
 Step 3: Zoom W1 

Move to W1 using the arrow keys or by clicking in W1 with the mouse.  Zoom Window 1 by 
pressing the zoom button or by pressing the [F10] key. 
 

 Step 4: Overlay Data 
Select View > Overlay from the pull-down menus. The Overlay a Series pop-up menu 
opens.  Enter W2 in the Series field and LPURPLE in the color field.  Overlay another series 
by selecting View > Overlay from the pull-down menus.  This time, enter W3 in the series 
filed and LGREEN in the color field. 
 
Notice the x and y tic labels for the first series, or the original series, are in light blue 
indicating the series is in focus.  Any changes we make now will affect the original series 
displayed in light blue. 

 
 Step 5: Add Vertical and Horizontal Unit Labels 

Right click on the graph and select Properties from the menu.  The dialog box that opens 
contains the Chart Properties for the current Window.  Select the Axis tab.  If it is not 
already set, set the Overlay focus to 1 and set the Scales Location to X bottom Y left with 
labels.  Click OK. 
 
Now, let’s bring the second series in focus.  Click on the bottom set of axis that appear on 
the top and right sides of the window.  The axes should display in LPURPLE the same color 
as the second series.  Notice the x and y tic label of the first series are now BLACK 
indicating the first series is no longer is focus.  Right click on the graph and select 
Properties as we did for the first series.  Make sure the Overlay focus is set to 2.  Set the 
Scales Location to X top Y right with labels.   
 
Lastly, let’s focus on the third series by clicking on the second set of axes on the top and 
right sides of the window.  The axes should appear in LGREEN.  Right click on the graph 
and select Properties.  Here, the Overlay focus is set to 3.  Set the Scales Location to X 
bottom Y left with labels.   
 
Note: Alternatively, to change the location of the scales, you can also focus on the series 
and use the axes and labels toolbar button. 
 

 Step 6: View the Data using different graphical views 
Focus on the first series (the Light Blue curve) by clicking on its axis.  Right click on the 
graph and select Styles > Steps.  To change the graph style of the other series, simply 
focus on the series by clicking on its axis, right click on the graph and use the Styles menu.  
Set the graphical style of the LPURPLE series to sticks.  Window 1 should appear as shown 
in Figure 6. 
 
Note: Alternatively, to change the graphical style, you can also focus on the series and use 
the graphical styles toolbar button.  
 



 
Figure 6: Customized Window 1 

 
Press the [Esc] key to un-zoom the window. 
 

 Step 7: Add Grids to the Window 
Move to W2 using the arrow keys or by clicking in W2 with the mouse.  Click the grid styles 
toolbar button to add grids.  For more grid styles options (dashed, dotted, or solid) continue 
to click on the grid styles toolbar button. 
 

 Step 8: Enter a formula in Window 4 
Move to W4 using the arrow keys or by clicking in W4 with the mouse.  Using the Function 
Wizard, select from the Analysis Category, Math and select Integ from the Function Name 
list, then press OK.  Set the parameters in the dialog box as follows then press OK: 
Input Series: W2, Destination Window: W4. 
 
Right click on the graph and select Properties.  Under the Graphical Settings Tab, change 
the Curve Color to YELLOW.  Then move to the Window Tab and change the Window Color 
to GREY, then press OK. 

 
 Step 9: Overlay a Series and Add Symbols to the Data 

Move to W3 using the arrow keys or by clicking in W3 with the mouse.  Zoom Window 3 by 
pressing the zoom button in the toolbar or by pressing the [F10] key.  Type: 

 OVERLAY(W2,LRED) 

and press [ENTER].  Right click on the graph and select properties.  Under the Graphical 
Setting tab, change the Symbol Type to TRIANGLE and the Symbol Spacing Every to 5 and 
then click OK.   
 
Focus on the second series by clicking on the second set of axes at the top and right side of 
the graph.  Right click on the graph and select Properties.  Under the Axis tab, change the 
Scales Location to Y left with labels. 

 
 Step 10: Add a Legend to the Graph 

From the pull-down menu, select Drawings > Legend > Add and move your cursor using the 
mouse or arrow keys to the position where you want your legend to appear.  Click on the left 
mouse button or press enter.  Notice a legend appears with the appropriate defaults to the 
Dataset comment.   

 
To edit the series descriptor, select Drawings > Legends > Edit from the pull-down menu.  
Move your mouse over the series descriptor you want to edit and press the left mouse 



button.  Enter a new descriptor in the input line and press [ENTER]. 
 
Press the [ESC] key to un-zoom the window. 
 
If you would prefer to have the legend in the Window margin area, rather than inside the 
window plotting area, select Drawings > Settings from the pull-down menus.  Within the 
Legends tab, set the position to WIN_MARGIN and click the OK button.  Now, lets delete 
the first legend we created.  Select Drawings > Legends > Delete.  Handles will appear 
around the legend box.  Click the left mouse button on the legend and it will be deleted.  
Press [ESC] to exit the deletion mode.  If the window returns to normal size, zoom the 
window again by clicking on the zoom toolbar button or by pressing the [F10] key.  Now 
select Drawings > Legends > Add from the pull-down menu.  Position the cursor on the left 
margin (outside of the plotting area) and click the left mouse button.  The legend will appear.  
You can move the legend by left clicking the mouse over the legend and dragging the 
legend to the new location.   
 
Once again, edit the legend by selecting Drawings > Legends > Edit form the Drawing pull-
down menu.  See the figure below that contains an edited legend.  When you are finished 
editing, press [ESC]. 
 

 
Figure 7: Overlaid Graph with Legend 

 
Un-zoom the window by pressing [ESC]. 
 

 Step 11: Printing Options 
Move to W1 using the arrow keys or by clicking in W1 with the mouse.  Zoom Window 1 by 
pressing the zoom button or by pressing the [F10] key.  From the pull-down menu, select 
Tools > Options > Print Preferences.  In the Printing Elements tab, check the parameters as 
follows, then press OK: 
Justify Window Label: Center; Use Color: Check; Show Legends: Check;  
Show Titles: Check; Draw Header: Check;  
 
To preview your output, select the Print Preview button located in the toolbar.  Select Close 
from the menu in the Print Preview mode to exit Print Preview. 
 
Press the [ESC] key to unzoom the window.   
 

 Step 12: Adding More Windows 
 Move to W4 using the arrows on the keyboard.  Add 96 windows to the Worksheet by 
selecting Window > Add from the menu bar.  DADiSP allows up to 100 Windows giving you 



as a user much flexibility. 
 

 Step 13: Custom Display 
Zoom one that has data in it.  This demonstrates that the window still contains data even 
though the window is too small to view it properly.  Hit [Esc] to un-zoom the window. 
 
Users can display the windows they’re interested in.  For instance, if you are only interested 
in certain windows, you can display only them.  To display W1 and W4, from the menu bar, 
select Window > Display…  In the Window List, type W1, W4 then select OK.  Your windows 
will appear as shown in the following Figure. 
 

 
Figure 8: Custom Display 

 
To change the orientation of the windows to vertical, select Window > Tile > Vertical from 
the pull down menu. 
 

 Step 14: Remove Windows 
Display all of the windows by selecting Window > Display all from the pull-down menu.  
Move to W5, using the arrow keys or by clicking in W5 with the mouse.  Remove 96 
windows by selecting Window > Remove from the pull-down menu.  Enter 96 for the total 
number of windows to remove and press OK when prompted for removal of Windows 5 
through 100. 

 
 Step 15: Print Preview the Entire Worksheet 

Select the Print Preview button located in the toolbar to preview the entire Worksheet.  
You’ll notice that since we did not have a window zoomed, the Print Preview was for the 
entire Worksheet – or the displayed windows.  Select Close from the menu in the Print 
Preview mode to exit Print Preview. 

 
 



Tutorial Three – Data Reduction and Editing 
 

Just as text-editing capabilities are essential in any word processing package, data editing functions 
are an important component of DADiSP. 
 

 Step 1: Create a Blank Four-Window Worksheet 
  In the Demo4 Lab book, select File > New > Worksheet from the pull-down menus. 
 
 Step 2: Load Data into Worksheet 

Right click on W1 and select Series > Open Series.  Click once on SPEECH.1 to select the 
Dataset and click on the OK button.  To select the series, click once on CHICKEN_LITTLE, 
sample speech data, and click on OK.   
 
You can quickly find the series Information through the Information button in the toolbar.  In 
our sample, the maximum value is 124.0, the minimum value is –128.0 and the length are 
2048 samples.  Press OK to close the series information box. 

 
 Step 3: Extract Data 

Move to W2 using the arrow keys or by clicking W2 with the mouse.  Using the Function 
Wizard, select from the Analysis Category, Data Reduction and select Extract from the 
Function Name list, then press OK.  Set the parameters in the dialog box as follows then 
press OK: 
Input Series: W1; Starting Point: 1; Number of Points: 512; Destination Window: W2 
 
This extracted the first 512 points of the signal and displays the extracted region in W2 

 
 Step 4: Conditionally Extract Data 

Move to W3 using the arrow keys or by clicking W3 with the mouse. Using the Function 
Wizard, select from the Analysis Category, Data Reduction and select Delete from the 
Function Name list, then press OK.  Set the parameters in the dialog box as follows then 
press OK: 
Input Series: W2; Condition: W2 < 0; Destination Window: W3 
 
The delete function lets you specify a logical expression to determine which data points to 
eliminate.  The conditional statement W2 < 0 instructs DADiSP to delete any data point from 
our input series that has a value less than zero.   

 
 Step 5: Clipping Data 
  Finally, we’ll demonstrate how to reduce certain series peaks to a specified maximum level.   

Move to W4.  Using the Function Wizard, select Data Reduction from the Analysis Category 
and Clip from the Function Name List, then press OK.  Set the parameters in the dialog box 
as follows then press OK: 
Input Series: W3; Max Threshold: 10.0; Min Threshold: min(w3); Destination Window: W4 
 
As you recall, the maximum value of our original signal was 124.0.  The clip function has set 
all data points with a value above 10.0 to the value 10.0.  Figure 9 shows the final results of 
our Worksheet example. 



 
Figure 9: Data Reduction and Editing Worksheet 

 
This tutorial should give the user some familiarity with DADiSP’s data editing functionality.



Tutorial Four: Creating 3D Plots 
 
If you are working with multiple data series, data tables, or matrices of data (rather than a single 
variable data series), you may want to use DADiSP’s three-dimensional plotting capabilities. 
 

 Step 1: Create a Blank Four-Window Worksheet 
  In the Demo4 Lab book, select File > New > Worksheet from the pull-down menus. 
 
 Step 2: Generate Some Matrix Data 

Move to W1 and generate a sample matrix of data.  To generate this data, open the 
Function Wizard and select Generate Data from the Analysis Category and Z=F(x,y) from 
the Function Name list, then press OK.  Set the parameters in the dialog box as follows, 
then press OK. 
 

Z=F(X,Y): sinc(r^3) * cos(x * y)^3 
 X Lower: -2   Y Lower: -2 
 X Upper:  2   Y Upper:  2 
 X Increment: 0.1   Y Increment: 0.1 

Destination Window: W1 
   

The Z-Surface function lets you plot a matrix of data as a three-dimensional, mesh surface 
plot.  In such a 3D image, the matrix’s x and y column and row numbers provide the axes of 
the grid base.  The matrix values, or z values, provide the height information needed to 
create the 3D object above the grid base.  This Z-Surface plot is shown in Figure 10. 
 

 
Figure 10: Z-Surface plot 

 
 Step 3: Set the 3D Color Scheme 

Several functions are available to specify the color scheme of a surface or waterfall plot.  
Right click on the graph and select Properties.  Under the Graphical Settings tab, change 
the Curve Color to RED and press OK.   
 
We can also change the color of the grid and window background.  Right click on the graph 
and select Properties.  In the Window tab, change the Window color to BLACK, and the 
Default Grid Color to YELLOW. 

 
 Step 4: Create a Contour Plot 

A different view of the 3D plot can be created with the CONTOUR function.  This command 
produces a two-dimensional “aerial” view of your 3D surface plot.  The x and y dimensions 
form the axes of a contour plot, while the contour lines represent significant change in z 



value across the matrix. 
 
Move to W2 and type W1 at the command line.  This is copying the contents of Window 1 
into Window 2.  Right click on the graph and select Styles > Contour. 

 
 Step 5: Create a Density Plot 

Density plots are very similar to contour plots in that they present an “aerial” data view.  
However, instead of using two-dimensional curves or lines to show changes in z values, a 
density plot uses color.  A density plot visually displays the intensity of the variable at a 
specific point. 
 
Move to W3 and type W1 at the command line.  Right click on the graph and select Styles > 
Density. 
 

 
Figure 11: Density Plot



Section 4: Ordering Information 
 

We hope this guide has demonstrated to you some of DADiSP’s many powerful data analysis and 
display capabilities.  To find out more about DADiSP or to place an order, please contact us at: 

 
 
 

DSP Development Corporation 
3 Bridge Street 

Newton, MA 02458 
 

Toll Free: 800-424-3131 
Phone: 617-969-0185 

Fax: 617-969-0446 
 

Email: info@dadisp.com
Web: www.dadisp.com
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